Friday, October 10, 2014

'Mayhem' Malware Exploits Shellshock



Malware known as "Mayhem" that targets Unix and Linux systems has been updated to exploit Shellshock flaws. But while the malware has been tied to a long-running campaign that's compromised numerous servers and PCs, security experts say they still don't know attackers' ultimate aims.

That Mayhem warning is being sounded by a group of anti-malware crusaders who call themselves "Malware Must Die." They say the updated malware, which they've dubbed "Mayhem Shellshock," is being used for in-the-wild attacks.

No comments:

Post a Comment

Comments are Welcome.