Tuesday, January 27, 2015

US Cert Security Advisory for Adobe Flash Player



Adobe has released Flash Player desktop version 16.0.0.296 to address a critical vulnerability (CVE-2015-0311) in 16.0.0.287 and earlier versions for Windows and Macintosh. This vulnerability could allow an attacker to take control of the affected system.

Users and administrators are encouraged to review Adobe Security Bulletin APSB15-01(link is external) and apply the necessary updates.

No comments:

Post a Comment

Comments are Welcome.